Programador Android

Tema en 'Programacion' comenzado por Lunia, 30 de Octubre de 2014.

  1. Lunia New Member

    Se incorporó:
    30 de Octubre de 2014
    Mensajes:
    2
    Me gusta recibidos:
    0
    Frogoids:
    1
    Hola gente!

    ¿Hay alguien por acá que sepa programar en Android?
    tengo un problema de compatibilidad de fragments en API's menores a la 11. Sé que hay una librería que soluciona eso, pero no entiendo cómo usarla, y tampco sé qué otras opciones existen.

    Alguien sabe?
     
  2. mandurriak Vicioso

    Se incorporó:
    13 de Julio de 2006
    Mensajes:
    5.369
    Me gusta recibidos:
    85
    Frogoids:
    48
  3. GoTcha Tuliflor

    Se incorporó:
    10 de Octubre de 2005
    Mensajes:
    2.378
    Me gusta recibidos:
    110
    Frogoids:
    63
    Para tener la compatibilidad debes importar android.support.v4.app.Fragment, creo...
     
  4. Lunia New Member

    Se incorporó:
    30 de Octubre de 2014
    Mensajes:
    2
    Me gusta recibidos:
    0
    Frogoids:
    1
    ya tengo esa librería, pero igual se me cae la app con api 9 :(
     
  5. GoTcha Tuliflor

    Se incorporó:
    10 de Octubre de 2005
    Mensajes:
    2.378
    Me gusta recibidos:
    110
    Frogoids:
    63
  6. darkstalker lobituUu^^

    Se incorporó:
    13 de Abril de 2005
    Mensajes:
    61.960
    Me gusta recibidos:
    366
    Frogoids:
    83
    No basta con importar la libreria, tienes que usar SupportFragment en vez de Fragment, y FragmentActivity en vez de Activity
     

Comparte esta página