Habemus Jailbreak iOS4

JotaLillo

Froguero Brigido
Sep 2, 2005
6,483
9
Frogoids
0.0
Acaba de salir el Jailbreak para iOS4. Funciona para todos los iPhone e iPod touch con iOS4.

Es muy facil de aplicar:


  1. Actualizar a iOS4 (para eso, hay que tener la ultima versión de iTunes). Después de actualizar te dará error al intentar sincronizar las aplicaciones piratas. Es normal, no preocuparse.
  2. Entrar mediante el iPhone/iPod a www.jailbreakme.com
  3. Slide to Jailbreak
  4. Rezar
  5. Ver si funciona (si aparece la aplicación Cydia, entonces funcionó :) )
  6. Si está todo ok, agregar el repo http://cydia.hackulo.us/ para poder instalar AppSync en Cydia
  7. Instalar Appsync desde Cydia
  8. Reiniciar el teléfono
  9. Sincronizar las aplicaciones con iTunes.

Yo lo acabo de hacer con mi iPhone 3GS bootrom nuevo y funcionó sin problemas :)

Enjoy frog
 

DarkSpy

Jugoso
Abr 13, 2005
22,599
294
Frogoids
0.0
Me recomendaron no actualizar todavía porque era mejor que se estabilizara más el cuento, además hay muchas aplicaciones que no tienen soporte para iOS4 todavía.
 

JotaLillo

Froguero Brigido
Sep 2, 2005
6,483
9
Frogoids
0.0
'-=[DarkSpy dijo:
Es que tendría que ser muy :retard pa querer perder mis aplicaciones...
No perderás nada.

Las aplicaciones que no son compatibles simplemente no usan las caracteristicas de iOS4, no es que dejen de funcionar.

Hay un número muy reducido (practicamente nulo) de aplicaciones que no funcionan sino hasta que las actualices.

Actualizar no hará que pierdas nada. Ni contactos, ni configuraciones, ni siquiera aplicaciones piratas.

Al menos esa fue mi experiencia. Tengo iOS4 hace varias semanas, y sobreviví sin mis aplicaciones de Jailbreak hasta ayer. Anoche hice el Jailbreak, instalé Appsync y magicamente volvieron a sincronizarse todas mis aplicaciones que estaba en iTunes pero el iPhone rechazaba.
 

DarkSpy

Jugoso
Abr 13, 2005
22,599
294
Frogoids
0.0
Más tarde veo si funciona, si caga mi celu voy con 50 alumnos en práctica a violarte jotapillo.
 

DarkSpy

Jugoso
Abr 13, 2005
22,599
294
Frogoids
0.0
Casi me condoreo, hay que decir que primero debes actualizar a iOS4 en el iPhone y luego aplicarle este jailbreak.
 

JotaLillo

Froguero Brigido
Sep 2, 2005
6,483
9
Frogoids
0.0
'-=[DarkSpy dijo:
Casi me condoreo, hay que decir que primero debes actualizar a iOS4 en el iPhone y luego aplicarle este jailbreak.
Hasta los estudiantes en práctica tienen ese nivel de comprensión pues.

Si dice Jailbreak para iOS4, tienes que tener iOS4.

Editaré el post de todas formas.
 

DarkSpy

Jugoso
Abr 13, 2005
22,599
294
Frogoids
0.0
Bueno, después de tener instalado el iOS4.0.1 durante algunas horas debo decir que...

Me vuelvo al 3.1.3, me decepcionó caleta el 4, anda repajero comparado con el 3, el multitasking no me gustó como maneja las aplicaciones, prefiero usar el 3 con backgrounder+multifl0w y la pila de tweaks.
 

ZaurieL

Usuario Amateur
Abr 21, 2005
1,474
320
Frogoids
0.0
'-=[DarkSpy dijo:
Bueno, después de tener instalado el iOS4.0.1 durante algunas horas debo decir que...

Me vuelvo al 3.1.3, me decepcionó caleta el 4, anda repajero comparado con el 3, el multitasking no me gustó como maneja las aplicaciones, prefiero usar el 3 con backgrounder+multifl0w y la pila de tweaks.
Tienes un 3GS???