Programador Android

Lunia

Usuario
Oct 30, 2014
174
5
Frogoids
0.0
Hola gente!

¿Hay alguien por acá que sepa programar en Android?
tengo un problema de compatibilidad de fragments en API's menores a la 11. Sé que hay una librería que soluciona eso, pero no entiendo cómo usarla, y tampco sé qué otras opciones existen.

Alguien sabe?
 

GoTcha

Tuliflor
Oct 10, 2005
2,378
110
Frogoids
0.0
Para tener la compatibilidad debes importar android.support.v4.app.Fragment, creo...
 

darkstalker

lobituUu^^
Abr 13, 2005
62,035
368
Frogoids
0.0
No basta con importar la libreria, tienes que usar SupportFragment en vez de Fragment, y FragmentActivity en vez de Activity